Trang 1/3 123 CuốiCuối
Hiện kết quả từ 1 tới 10 của 29

Chủ đề ::: giúp mình, mình không cài được game và ứng dụng cho ipod touch

  1. #1
    Tham gia ngày
    Feb 2010
    Tuổi
    21
    Bài gửi
    19
    Thanks
    3
    Được cảm ơn
    0

    Mặc định giúp mình, mình không cài được game và ứng dụng cho ipod touch

    mình đang xài ipod tochu fw 2.2.1,hôm kia máy bị hư, mình đã restore lại rồi nhưng lại không cài được game và ứng dụng down từ các diễn đàn về, chỉ cài được các app free của itunes thôi, các bạn giúp mình với.





    Xem các chủ đề tương tự:


  2. #2
    Tham gia ngày
    May 2009
    Đến từ
    google cũng pó tay
    Tuổi
    24
    Bài gửi
    2.230
    Thanks
    3.492
    Được cảm ơn
    4.723
    Blog Entries
    4

    Mặc định

    Bạn đã restore firmware nào thì vào chuyên mục nâng cấp firmware trên dd để tìm cách jailkbreak ipod của bạn .
    Sau khi jailkbreak xong trên ipod của bạn sẽ có icon cydia.
    Bạn vào cydia /manage/sourse/ add sourse heaveniphone.com/cydia cài appsync đúng với firmware bạn đã restore cho ipod của mình là từ đó có thể cài game trên dd về được.Thân
    Bản ngã phù du như khói sương

  3. #3
    Tham gia ngày
    Feb 2010
    Tuổi
    21
    Bài gửi
    19
    Thanks
    3
    Được cảm ơn
    0

    Mặc định

    tks bạn, nhưng trước đây thì bình thường , mình vẫn cài được đó,khi mình cắm kết nối với itunes, các ảnh, nhạc,video vẫn được , khi mình sync các app( trước đây vẫn sync được cho ipod) lại báo lỗi " some of the app in your itunes libary were not installed on the ipod because on or more errors occurred " hoac la "the app was not installed on the ipod because it could not be verified", cho mình hỏi là lỗi gì vậy bạn?

  4. #4
    Tham gia ngày
    May 2009
    Đến từ
    google cũng pó tay
    Tuổi
    24
    Bài gửi
    2.230
    Thanks
    3.492
    Được cảm ơn
    4.723
    Blog Entries
    4

    Mặc định

    Lỗi do chưa cài appsync đó bạn
    Bản ngã phù du như khói sương

  5. #5
    Tham gia ngày
    Feb 2010
    Tuổi
    21
    Bài gửi
    19
    Thanks
    3
    Được cảm ơn
    0

    Mặc định

    bạn ơi, cho mình xin cái link để down cái fw 2.2.1 của ipod đó , của mình là gen1 , có nhiều link nhưng toàn không down được không à, giúp mình nha

  6. #6
    Avatar của MinhPhuc
    MinhPhuc đang ẩn Life's for Sharing Tài sản: iPhone 3G iOS hiện tại: 4.1 Baseband: 5.13.04 SHSH: 4.0,4.0.1 ,4.1 4.2b3 4.2.1
    Tham gia ngày
    May 2009
    Đến từ
    Cần Thơ
    Tuổi
    22
    Bài gửi
    1.564
    Thanks
    228
    Được cảm ơn
    6.007

    Mặc định

    Theo yêu cầu của bạn
    http://www.felixbruns.de/iPod/firmware/
    Vào trong đó chọn ipod touch 1G 2.2.1 đó chính là FW 2.2.1 cua ipod touch gen 1
    § Why D¢ I £¢v£ ¥¢u =>>Because I Thin¶« ¥¢u Because Beatiful Girl §

  7. #7
    Tham gia ngày
    Feb 2010
    Tuổi
    21
    Bài gửi
    19
    Thanks
    3
    Được cảm ơn
    0

    Mặc định

    tks bạn.mình đã down rồi, nhưng mình dùng quickpwn nó lại báo lỗi " the IPSW file you selected(ipod1,1_2.2.1) does not match the fw version of your device(_2.2.1).Please not that quickpwn does not upgrade your fw it only jaibreaks whatever fw you currently have on your device" là gì vậy bạn?mình restore fw này trong itunes cũng không được,nhưng khi mình down fw 2.2.1 ipod touch gen2 restore được nhưng khi dùng quickpwn thi lại báo là "the IPSW file you selected does not match any fw version quickpwn supports.Either the IPSW file is corrupted,or the fw version is unsupported, cả 2 cái đều báo lỗi,theo như mình biết thì ipod của mình là gen1(version 2.2.1(5H11a)), bạn giúp mình nẹn down cái nào về để dùng với, mình muốn cài cydia cho ipod.tks bạn nhiều

  8. #8
    Avatar của MinhPhuc
    MinhPhuc đang ẩn Life's for Sharing Tài sản: iPhone 3G iOS hiện tại: 4.1 Baseband: 5.13.04 SHSH: 4.0,4.0.1 ,4.1 4.2b3 4.2.1
    Tham gia ngày
    May 2009
    Đến từ
    Cần Thơ
    Tuổi
    22
    Bài gửi
    1.564
    Thanks
    228
    Được cảm ơn
    6.007

    Mặc định

    " the IPSW file you selected(ipod1,1_2.2.1) does not match the fw version of your device(_2.2.1).Please not that quickpwn does not upgrade your fw it only jaibreaks whatever fw you currently have on your device
    Lỗi này là do bạn chọn FW 2.2.1 gen 1 nó báo FW đó ko phải là cái iPod của bạn đang chạy tức là ipod bạn ko phải gen 1
    nhưng khi mình down fw 2.2.1 ipod touch gen2 restore được
    Ở đây bạn restore đc FW 2.2.1 của gen tức là iPod của bạn là gen 2 nếu ko phải thì ko bao giờ restore đc .Nếu muốn xác thực thêm nữa là iPod gen 1 ko có loa ngoài gen 2 thì có bạn thử bật nhạc rồi xác định nhé
    Tớ khuyên bạn nên lên FW 3.0 cho gen 2 đc hỗ trợ nhiều ứng dụng hơn
    Cách Jailbreak iPod touch gen 2 y như bài này
    Khác là down cái FW gen 2 và ko có phần unlock thôi
    Mã:
    http://heaveniphone.com/iphone-nang-cap-firmware-tu-2-x-3-0-3g-lock/500-huong-dan-cac-ban-3g-lock-up-len-fw-3-0-jailbreak-va-unlock.html
    § Why D¢ I £¢v£ ¥¢u =>>Because I Thin¶« ¥¢u Because Beatiful Girl §

  9. #9
    Tham gia ngày
    Feb 2010
    Tuổi
    21
    Bài gửi
    19
    Thanks
    3
    Được cảm ơn
    0

    Mặc định

    link đó là cũng dùng cho ipod đó hả bạn?mình sẽ thử test nó,rất cám ơn bạn,có gì mình sẽ tiếp tục trao đổi với bạn,giúp mình nhá.tks bạn

  10. #10
    Tham gia ngày
    Feb 2010
    Tuổi
    21
    Bài gửi
    19
    Thanks
    3
    Được cảm ơn
    0

    Mặc định

    à , tại vì mình còn kém trong việc sử dụng cái này lắm, bạn chỉ mình cách up len fw 3.0 cho cái pod của mình với

Trang 1/3 123 CuốiCuối