iExplorer v4.0.11.0

WHAT’S NEW
Version 4.0.11.0:
Added compatibility with iOS 10.2
REQUIREMENTS
OS X 10.9 or later, 64-bit processor.

https://www.macbed.com/download/33137.html