Trang 1/2 12 CuốiCuối
Hiện kết quả từ 1 tới 10 của 13

Chủ đề ::: Iphone 3gs lỗi khi từ fw 4.1 lên fw 5.0.1 - fw 5.1

  1. #1
    Tham gia ngày
    Nov 2010
    Tuổi
    29
    Bài gửi
    91
    Thanks
    68
    Được cảm ơn
    21

    Mặc định Iphone 3gs lỗi khi từ fw 4.1 lên fw 5.0.1 - fw 5.1

    Máy mình 3gs lock, đang chạy fw 4.1 bb 6.15 . Mình gửi mail để unlock, đã nhận được mail cho unlock, và mình dùng cách Deactive, vào iTunes có đã active cho mình thông báo bạn đã thành công, Iphone 3gs Unlock. Sau đó mình gỡ ultrasnow đi và sóng gió vô tư. iPhone đã unlock thành công.

    Bây giờ mình nâng lên 5.0.1 bằng fw gốc, nhưng active bằng iTunes không được nó báo
    "There is no SIM CARD installed in the iphone you are attempting to active " Please disconnect and insert a sim card. Mình dùng redsn0w_win_0.9.10b6 để active và jb luôn, nhưng không lên sóng, cài thêm ultrasnow mà cũng không được, mình nâng fw 5.1 cũng bị tương tự. Đã thay sim AT&T để thử active nhưng cũng không được.

    Giờ xuống lại fw 4.1 dùng iTunes active cũng bị lỗi trên mặc dù mình đã thay sim AT&T để active, rồi lại redsn0w để jb, cài ultrasnow cũng không có sóng, chạy lại redsn0w để cài lại bb 6.15 mà cũng không lên sóng.

    ...






    Xem các chủ đề tương tự:


  2. Các thành viên đã cảm ơn thangvhm cho bài viết này:

    puppyboy87 (01-05-2012)

  3. #2
    Avatar của Joseph Nguyễn
    Joseph Nguyễn đang ẩn I'm Exvitamin Tài sản: iPhone 5 & 6 - iPad Mini 2 iOS hiện tại: iOS 7 + 8 Baseband: N/a SHSH: N/a
    Tham gia ngày
    Oct 2011
    Đến từ
    Thôi kệ!!
    Bài gửi
    3.488
    Thanks
    1.116
    Được cảm ơn
    4.883
    Blog Entries
    24

    Mặc định

    mình nghĩ Sim có vấn đề thôi. thay sim mới xem sao nha bạn.
    máy world thì bạn active trước rồi mới Jb
    "Ba điều dẫn đến thành công: Dũng Cảm , Kiên trì và Tôn Trọng" - Khuyết danh

  4. #3
    Tham gia ngày
    Nov 2010
    Tuổi
    29
    Bài gửi
    91
    Thanks
    68
    Được cảm ơn
    21

    Mặc định

    Quote Nguyên văn bởi Exvitamin Xem bài viết
    mình nghĩ Sim có vấn đề thôi. thay sim mới xem sao nha bạn.
    máy world thì bạn active trước rồi mới Jb
    Mình thay sim khác rồi, cũng thay sim AT&T nữa.
    Máy mình ban đầu là Lock, song đã được AT&T unlock qua iTunes, nhưng vì nâng fw actives bằng iTunes lại báo lỗi kia

  5. #4
    Tham gia ngày
    Mar 2012
    Tuổi
    20
    Bài gửi
    22
    Thanks
    14
    Được cảm ơn
    0

    Mặc định

    Tớ nghĩ 3 gs của cậu up lên 5.1 chạy thì được đấy nhưng mà rất giễ bị lỗi khi up lên 5.1 , cụ thể là lỗi sóng =>> chết flash . Mà chết flash thì chỉ có thay flash thui ra tiệm thay flash chac tầm 9 xị . ít có ai dám up lên 5.1 lắm toàn dừng ở 5.0.1 thui !

  6. #5
    Tham gia ngày
    Nov 2010
    Tuổi
    29
    Bài gửi
    91
    Thanks
    68
    Được cảm ơn
    21

    Mặc định

    Có ai có giải pháp nào không xin giúp, không lẽ chết flash hix ...

  7. #6
    Avatar của firmwareios8
    firmwareios8 đang ẩn Tài sản: 3gs,4 iOS hiện tại: nothing Baseband: 04.10.01 SHSH: bán rùi
    Tham gia ngày
    Nov 2011
    Đến từ
    Ho chi minh
    Bài gửi
    4.541
    Thanks
    1.752
    Được cảm ơn
    2.985

    Mặc định

    Quote Nguyên văn bởi thangvhm Xem bài viết
    Có ai có giải pháp nào không xin giúp, không lẽ chết flash hix ...
    máy đã được unlock thì bạn tạo 1 bản custom build bằng snowbreeze add sẵn bb ipad mà restore,sau khi restore thì active với itunes sẽ có sóng.vì bạn nâng bằng fw gốc nên bắt buộc phải chạy đè bb ipad lần nữa thì mới ok.thân

  8. Các thành viên đã cảm ơn firmwareios8 cho bài viết này:

    thangvhm (01-05-2012)

  9. #7
    Avatar của longtran159
    longtran159 đang ẩn Thành Viên Tâm Huyết Tài sản: iPxxx iOS hiện tại: 7.x Baseband: x.x.xx SHSH: iOS x.x
    Tham gia ngày
    Feb 2011
    Bài gửi
    664
    Thanks
    323
    Được cảm ơn
    247

    Mặc định

    Để ý xem có No All không nhé! Nếu có thì mới thay flash, không thì cũng sẽ có cách thôi.

  10. #8
    Tham gia ngày
    May 2011
    Tuổi
    27
    Bài gửi
    23
    Thanks
    30
    Được cảm ơn
    0

    Mặc định

    mình cũng bị lỗi này, đag k biết xử lý thế nào. hỏi qua thì thấy bảo thay công suất mất tầm 1triệu. ai biết chỉ dùm với

  11. #9
    Avatar của firmwareios8
    firmwareios8 đang ẩn Tài sản: 3gs,4 iOS hiện tại: nothing Baseband: 04.10.01 SHSH: bán rùi
    Tham gia ngày
    Nov 2011
    Đến từ
    Ho chi minh
    Bài gửi
    4.541
    Thanks
    1.752
    Được cảm ơn
    2.985

    Mặc định

    Quote Nguyên văn bởi puppyboy87 Xem bài viết
    mình cũng bị lỗi này, đag k biết xử lý thế nào. hỏi qua thì thấy bảo thay công suất mất tầm 1triệu. ai biết chỉ dùm với
    thay flash chỉ khi nào bị no all thôi bạn.thân

  12. #10
    Tham gia ngày
    Feb 2012
    Đến từ
    Asianfones
    Bài gửi
    4
    Thanks
    2
    Được cảm ơn
    0

    Mặc định

    Do bạn chạy fw custom 5.0.1 nên cần phải install bb trong phần redsnow lúc bạn jb ( tích vào thêm 1 ô nữa ) là có sóng thôi bạn , vấn đề này đã nói nhiều rồi

Trang 1/2 12 CuốiCuối