Hiện kết quả từ 1 tới 9 của 9

Chủ đề ::: Cần giúp 3gs 5.1.1 vào dùng được cydia 1 lúc bị văng và thỉnh thoảng mất nguồn

  1. #1
    Tham gia ngày
    Nov 2012
    Tuổi
    24
    Bài gửi
    177
    Thanks
    24
    Được cảm ơn
    8

    Mặc định Cần giúp 3gs 5.1.1 vào dùng được cydia 1 lúc bị văng và thỉnh thoảng mất nguồn

    Model: iPhone 3GS (8GB) 8GB Black Device ID1: 012761008447230
    Device ID2: 87129H9JEDG
    Repairs & Service Coverage: Expired
    Telephone Technical Support: Expired
    Apple Store Downloads: False
    Warranty Type: Expired
    Purchase Date: Validated
    Registered: Yes
    Activated: Yes
    Purchased: 2011-09-15
    Contract: Until 15.09.2013

    iPhone Lock AT&T đã được Unlocked thành World


    trên là thông tin của em nó ạ hiện đang dùng fw 5.1.1 (9b206) bb 5.16.05 có lưu shsh thì chỉ ghi 5.1 vào cydia nó ghi ở trên cùng là 4.1 6.01
    bệnh có em nó là cài cydia ra dùng được 1 lát hoặc không dùng tới thì bị đá văng ra!
    thỉnh thoảng bị mất nguồn phải bấm phím power và nút home thì mới lên
    mong các bạn chỉ giúp mình cách khắc phục với ạ thanks






    Xem các chủ đề tương tự:


  2. #2
    Tham gia ngày
    Sep 2010
    Tuổi
    31
    Bài gửi
    4.924
    Thanks
    1.016
    Được cảm ơn
    2.608
    Blog Entries
    1

    Mặc định

    Quote Nguyên văn bởi sellykenmobile Xem bài viết
    Model: iPhone 3GS (8GB) 8GB Black Device ID1: 012761008447230
    Device ID2: 87129H9JEDG
    Repairs & Service Coverage: Expired
    Telephone Technical Support: Expired
    Apple Store Downloads: False
    Warranty Type: Expired
    Purchase Date: Validated
    Registered: Yes
    Activated: Yes
    Purchased: 2011-09-15
    Contract: Until 15.09.2013

    iPhone Lock AT&T đã được Unlocked thành World


    trên là thông tin của em nó ạ hiện đang dùng fw 5.1.1 (9b206) bb 5.16.05 có lưu shsh thì chỉ ghi 5.1 vào cydia nó ghi ở trên cùng là 4.1 6.01
    bệnh có em nó là cài cydia ra dùng được 1 lát hoặc không dùng tới thì bị đá văng ra!
    thỉnh thoảng bị mất nguồn phải bấm phím power và nút home thì mới lên
    mong các bạn chỉ giúp mình cách khắc phục với ạ thanks
    dùng redsn0w dump lại shsh 5.1.1 rồi build FW custom add shsh đó vào restore lại máy cho sạch sẽ thử xem bạn, có thể tham khảo cách làm ở topic này http://heaveniphone.com/threads/9242...-fw-5-1-1.html

  3. Các thành viên đã cảm ơn mktrieu cho bài viết này:

    sellykenmobile (26-11-2012)

  4. #3
    Tham gia ngày
    Nov 2012
    Tuổi
    24
    Bài gửi
    177
    Thanks
    24
    Được cảm ơn
    8

    Mặc định

    Quote Nguyên văn bởi mktrieu Xem bài viết
    dùng redsn0w dump lại shsh 5.1.1 rồi build FW custom add shsh đó vào restore lại máy cho sạch sẽ thử xem bạn, có thể tham khảo cách làm ở topic này http://heaveniphone.com/threads/9242...-fw-5-1-1.html
    bác cho mình hỏi 1 chút là mình dùng absinthe-win-2.0.4 để jb nó có hiện ra cydia vào đợi nó load xong khởi động lại ko thấy nó đâu cả? 5.1.1 nên xài jb nào là ổn vậy bác ?

  5. #4
    Tham gia ngày
    Sep 2010
    Tuổi
    31
    Bài gửi
    4.924
    Thanks
    1.016
    Được cảm ơn
    2.608
    Blog Entries
    1

    Mặc định

    Quote Nguyên văn bởi sellykenmobile Xem bài viết
    bác cho mình hỏi 1 chút là mình dùng absinthe-win-2.0.4 để jb nó có hiện ra cydia vào đợi nó load xong khởi động lại ko thấy nó đâu cả? 5.1.1 nên xài jb nào là ổn vậy bác ?
    justboot lại 1 lần xem sao bạn ^_^

  6. #5
    Tham gia ngày
    Nov 2012
    Tuổi
    24
    Bài gửi
    177
    Thanks
    24
    Được cảm ơn
    8

    Mặc định

    thử lại bằng absinthe-win-2.0.4 nó báo lỗi luôn

  7. #6
    Tham gia ngày
    Nov 2012
    Tuổi
    24
    Bài gửi
    177
    Thanks
    24
    Được cảm ơn
    8

    Mặc định

    Quote Nguyên văn bởi mktrieu Xem bài viết
    justboot lại 1 lần xem sao bạn ^_^
    dùng Snow jusboot phải ko bạn

  8. #7
    Tham gia ngày
    Nov 2012
    Tuổi
    24
    Bài gửi
    177
    Thanks
    24
    Được cảm ơn
    8

    Mặc định

    có nhiều bản snow quá mình lấy bản mới nhất ko bít ảnh hưởng gì không?

  9. #8
    Tham gia ngày
    Nov 2012
    Tuổi
    24
    Bài gửi
    177
    Thanks
    24
    Được cảm ơn
    8

    Mặc định

    justboot lại ko thấy absinthe-win-2.0.4 trên màn hình đâu cả

  10. #9
    Tham gia ngày
    Nov 2012
    Tuổi
    24
    Bài gửi
    177
    Thanks
    24
    Được cảm ơn
    8

    Mặc định

    jb được mà ko thấy cydia trên màn hình đâu cả, dùng itool tải game vào bình thường. bác nào giúp mình hiện cydia lên được không